Forums MyID knowledge base MY0039 Server Busy Message when inputting HSM password

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #1256
    MyID SupportMyID Support
    Keymaster

    Error

    Server Busy This action cannot be completed because the program is busy. Choose ‘Switch To’ to activate the busy program and correct the problem.

    Description

    An issue whereby the user experiences a ‘Server Busy’ message when attempting to input the HSM Password in to the MyID Startup program can occur on occasion after Windows updates. This issue does seem to be environment related as it occurs infrequently for specific customers

    Cause

    Unknown

    Resolution

    Using the registry editor on the Application Server where the issue is experienced, backup the key ‘‘HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Intercede\Edefice\MasterCard’.

    Once the ‘‘HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Intercede\Edefice\MasterCard’ is backed up, delete the DWORD ‘KeyProviderMaxRetries’.

    Reboot the server and the issue should no longer be experienced.

Viewing 1 post (of 1 total)
  • The forum ‘MyID knowledge base’ is closed to new topics and replies.