Forums RapID Secure Login for WordPress RapID Secure Login Knowledge base The WordPress plugin will not activate

Tagged: 

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #518
    RapID SupportRapID Support
    Keymaster

    The WordPress plugin will not activate – it complains about a parse error on Rapid.php line 5

    This is caused by running an old version of PHP on your hosting site. You must have at least PHP version 5.5 to support RapID SL.
    PHP 5.6 or newer is recommended (as version 5.5 is no longer an officially supported version and therefore at risk from unpatched security vulnerabilities.

Viewing 1 post (of 1 total)
  • The forum ‘RapID Secure Login Knowledge base’ is closed to new topics and replies.