This topic contains 0 replies, has 1 voice, and was last updated by MyID Support MyID Support 1 year, 1 month ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #914
    MyID Support
    MyID Support
    Keymaster

    Support for RapID-SL versions older than 2.06 were deprecated on the 1st September 2017.

    If you are still using a version older than 2.06, you will encounter issues attempting to log on to the RapID Portal – https://rapidportal.intercede.com/

    The RapID-SL app will display an authentication failure message with one of the following reasons:

    Authentication Failed.
    Service Updated. Please update this App.

    Or

    Authentication Failed.
    QR Code contents not accepted by the RapID server.

    • This topic was modified 1 year, 3 months ago by MyID Support MyID Support.
Viewing 1 post (of 1 total)

The forum ‘RapID Secure Login Announcements’ is closed to new topics and replies.